FAQ Suchen Mitgliederliste Benutzergruppen Profil Anmelden, um private Nachrichten zu lesen
UGamela Forum Foren-Übersicht  Anmelden  Registrieren
0.4++ Bug Sammelthread
Seite 1 von 3 [45 Beiträge]   Gehe zu Seite: 1, 2, 3 Weiter

 Forum-Index » UGamela » Bugreport
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
Autor Nachricht
Phoscur
Site Admin
Site Admin


Anmeldedatum: 07.12.2007
Beiträge: 914

BeitragVerfasst am: Sa 09 Feb 2008, 00:27    Titel:  0.4++ Bug Sammelthread  

Bitte hier Bugs mit ausführlicher Beschreibung posten (bitte zuerst nachsehen ob der Bug schon gepostet wurde.

Bereits bekannt:
- Allianzprobleme
- Mailakzeptanzprobleme

_________________

Wenn du Hilfe brauchst wende dich an einen >Supporter<.

Zuletzt bearbeitet von Phoscur am Sa 09 Feb 2008, 12:19, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen 
ObastKuebel
Neuling
Neuling

Anmeldedatum: 07.01.2008
Beiträge: 6

BeitragVerfasst am: Sa 09 Feb 2008, 00:29    Titel:  

Die Rangzuweisung in der Ally funzt nicht. Kann ränge anlegen, aber den rang dann nicht zuweisen.

wenn ich den rang zuweisen will lädt er die seite quasi nur neu.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen 
ICQ-Nummer 
stubbi
Member
Member

Anmeldedatum: 10.12.2007
Beiträge: 33

BeitragVerfasst am: Sa 09 Feb 2008, 00:35    Titel:  

ich habe so eben versucht mich mit meiner email adresse zu regen aber er sagt sie sei ungültig ( stubbi @ eigene domain) ka ob ihr das als bug wertet wenn nicht könnt ihr beitrag löschen

dann wollt ich mich mit meiner addy von yahoo regen nur hab ich nicht stubbi weckgenommen und es gegen die yahoo addy ersetzt hab das aber erst nach dem anmelden gemerkt sch*** fehler von mir aber naja dachte ich mir ich reg mich neu und was passiert nu nur einmal anmelden möglich kommt da

naja so kann ich nun aber noch was anderes testen eine freundin regt sich und ich versuch mich dan einzulogen mal sehen ob da auch ne fehlermeldung eingebaut wurde Wink
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden 
xire
UGamela PowerUser
UGamela PowerUser


Anmeldedatum: 10.12.2007
Beiträge: 573
Wohnort: Tettnang (Baden-Württemberg)

BeitragVerfasst am: Sa 09 Feb 2008, 00:39    Titel:  

ist kein bug sondern protection!.
_________________
Bei fragen etc. Gerne mich anschreiben!
icq: 316895582
msn: Dark_black1988@lycos.de
Mfg Xire

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen AIM-Name MSN Messenger 
ICQ-Nummer 
stubbi
Member
Member

Anmeldedatum: 10.12.2007
Beiträge: 33

BeitragVerfasst am: Sa 09 Feb 2008, 00:50    Titel:  

ok dan halt das aber acc stubbi kannste da löschen oder die e-mail addy in marcsh1980@yahoo.de ändern und dan bescheidt sagen Wink desweiteren können sie und ich gleichzeitig im acc sein und uns dort rum bewegen ohne das wir ausgelogt werden

desweiteren ist die imperiumsansicht fehlerhaft da dort andere ress stehen als oben im spiel
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden 
Cidda
Einsteiger
Einsteiger

Anmeldedatum: 17.12.2007
Beiträge: 18

BeitragVerfasst am: Sa 09 Feb 2008, 00:56    Titel:  

Ich weis nicht wie ihr es sieht aber es ist ein Rechtschreib-Fehler...
Es kommt nach einer Registrierung

Herzlichen Glückwünsch
deine Registierung wurde erfolgreich abgeschlossen. Deine Logindaten und Aktivierungslink wurde erfolgreich an deine E-Mailadresse gesendet. Du musst dein Account innerhalp 24h aktivieren. Viel Spass im Spiel Smile

Das unterstrichene ist der Fehler Es heist nich 'innerhalp' sondern 'innerhalb'
Dies ist bestimmt jeden bewusst... Wink

_________________
Never look back! ... Always forward! Cool
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden 
xire
UGamela PowerUser
UGamela PowerUser


Anmeldedatum: 10.12.2007
Beiträge: 573
Wohnort: Tettnang (Baden-Württemberg)

BeitragVerfasst am: Sa 09 Feb 2008, 01:42    Titel:  

fehler ANERKANNT
_________________
Bei fragen etc. Gerne mich anschreiben!
icq: 316895582
msn: Dark_black1988@lycos.de
Mfg Xire

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen AIM-Name MSN Messenger 
ICQ-Nummer 
selberwolf
Member
Member

Anmeldedatum: 09.12.2007
Beiträge: 23

BeitragVerfasst am: Sa 09 Feb 2008, 02:07    Titel:  

Den Fehler mit der emailadresse bei der Anmeldung kann ich bestätigen, meine t-online Mail wurde auch nicht akzeptiert.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden 
damn cold night
Neuling
Neuling

Anmeldedatum: 07.02.2008
Beiträge: 3

BeitragVerfasst am: Sa 09 Feb 2008, 02:42    Titel:  

Ich habe mich im Game angemeldet und habe dann bei den Optionen ein Leerzeichen in meinen Namen eingefügt. Seit dem kommt immer folgender Fehler:
Cookie Fehler! Falls du dies für einen Fehler hälst, benachrichtige einen Administrator. (Fehler 1)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden 
xire
UGamela PowerUser
UGamela PowerUser


Anmeldedatum: 10.12.2007
Beiträge: 573
Wohnort: Tettnang (Baden-Württemberg)

BeitragVerfasst am: Sa 09 Feb 2008, 06:58    Titel:  

Punkte aktualisieren sich nicht Smile

Auch durch aufrufen der points.php zeigts keine Punkte an.
mfg xire

_________________
Bei fragen etc. Gerne mich anschreiben!
icq: 316895582
msn: Dark_black1988@lycos.de
Mfg Xire

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen AIM-Name MSN Messenger 
ICQ-Nummer 
gianluca311
UGamela PowerUser
UGamela PowerUser


Anmeldedatum: 09.12.2007
Beiträge: 268
Wohnort: Wien, Österreich

BeitragVerfasst am: Sa 09 Feb 2008, 09:22    Titel:  

Das Kontaktscript funzt nicht... Es wird kein Admin angezeigt(falls es überhaupt einen gibt)
/EDIT:

Die authlevel haben gewechselt:

Admin --- 1
SuperGO --- ka
GO ---- ka
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger 
ICQ-Nummer 
Sevage
UGamela-Kenner
UGamela-Kenner

Anmeldedatum: 08.02.2008
Beiträge: 89

BeitragVerfasst am: Sa 09 Feb 2008, 09:48    Titel: Allianz Logo  

Hallo,
wollt auch n Fehler melden.
Beim Einfügen eines Allianz-Logos erhalte ich folgende Fehlermeldung:

---------------------------------------------------------------------------
Warning: fopen(temp/anniversary.jpg) [function.fopen]: failed to open stream: No such file or directory in /srv/www/vhosts/betauni.ugamela.cc/httpdocs/alliance.php on line 854

Warning: fwrite(): supplied argument is not a valid stream resource in /srv/www/vhosts/betauni.ugamela.cc/httpdocs/alliance.php on line 855

Warning: fclose(): supplied argument is not a valid stream resource in /srv/www/vhosts/betauni.ugamela.cc/httpdocs/alliance.php on line 856
----------------------------------------------------------------------------

An sonsten bin ich erstmal übelst begeistert. Wink

Ciao
Sevage
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen 
Sascha
Entwickler
Entwickler

Anmeldedatum: 09.12.2007
Beiträge: 34

BeitragVerfasst am: Sa 09 Feb 2008, 09:51    Titel:  

Die Energie wird nur berrechnet wenn man auf Rohstoffe geht ich glaub wär gut wenn die so wie die anderen Rohstoffe "immer" aktualisiert wird
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden 
gianluca311
UGamela PowerUser
UGamela PowerUser


Anmeldedatum: 09.12.2007
Beiträge: 268
Wohnort: Wien, Österreich

BeitragVerfasst am: Sa 09 Feb 2008, 10:02    Titel:  

Sascha hat Folgendes geschrieben:
Die Energie wird nur berrechnet wenn man auf Rohstoffe geht ich glaub wär gut wenn die so wie die anderen Rohstoffe "immer" aktualisiert wird


das prob war schon bei 0.4! Wink
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger 
ICQ-Nummer 
DeCode
Supporter
Supporter

Anmeldedatum: 06.02.2008
Beiträge: 69

BeitragVerfasst am: Sa 09 Feb 2008, 10:06    Titel:  

Ich kann irgendwie keine Leute in die Ally holen, meine Kumpels haben sich beworben aber ich kann nirgedswo einsehen wer sich bewirbt udn auch nicht die bewerbungen bearbeiten (Annehmen/Ablehnen)
_________________

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden 
Beiträge der letzten Zeit anzeigen:   Sortieren nach:   
Seite 1 von 3 [45 Beiträge]   Gehe zu Seite: 1, 2, 3 Weiter
Neues Thema eröffnen   Neue Antwort erstellen Vorheriges Thema anzeigen :: Nächstes Thema anzeigen
 Forum-Index » UGamela » Bugreport
Gehe zu:  

Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht teilnehmen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen
[ Time: 0.0799s ][ Queries: 13 (0.0072s) ][ Debug Ein ]

Powered by phpBB © 2001, 2005 phpBB Group
BBTech Template by © 2003-04 MDesign
Categories Hierarchy 2.1.6g © 2003-2005 Ptirhiik RPGnet-Fr | Adaptation provided by Craterz.com